Opened 12 years ago

Closed 12 years ago

#713 closed defect (invalid)

Fullscreen/Windowmode (Mplayer ignores the last state)

Reported by: pete@… Owned by: reimar
Priority: normal Component: core
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Okay this might not be really a bug, but i feel to report it anyhow.
when switching between windowmode and fullscreen mode mplayer wont remeber it's last state (If it where either paused or playing)

eg...
1.Playing a movie in mplayer under fullscreen
2.Presses the button (F)
3.Mplayer goes to windowmode and ignores that it where paused and start's the playback.

This do appear in all mplayer versions even the latest rev sync (HEAD)

Change History (2)

comment:1 Changed 12 years ago by pete@…

  • rep_platform changed from PC (AMD64) to All

comment:2 Changed 12 years ago by reimar

  • Resolution set to invalid
  • Status changed from new to closed

This is intended behaviour.
Add
f pausing_keep step_property fullscreen
to your input.conf to change it.

Note: See TracTickets for help on using tickets.