Opened 12 years ago

Closed 12 years ago

#755 closed defect (invalid)

fCore 6 rpm fails because of dependencies

Reported by: len@… Owned by: dominik@…
Priority: normal Component: RPMs
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

I tried to install mplayer-1.0-0.69.rc1.lvn6.i386.rpm on my Fedora Core 6 system. It failed because i didn't have the following files.

libaa.so.1 is needed by mplayer-1.0-0.69.rc1.lvn6.i386

libavcodec.so.51 is needed by mplayer-1.0-0.69.rc1.lvn6.i386
libavformat.so.51 is needed by mplayer-1.0-0.69.rc1.lvn6.i386
libavutil.so.49 is needed by mplayer-1.0-0.69.rc1.lvn6.i386
libdts.so.0 is needed by mplayer-1.0-0.69.rc1.lvn6.i386
libdvdnav.so.4 is needed by mplayer-1.0-0.69.rc1.lvn6.i386
libenca.so.0 is needed by mplayer-1.0-0.69.rc1.lvn6.i386
libfaac.so.0 is needed by mplayer-1.0-0.69.rc1.lvn6.i386
libfribidi.so.0 is needed by mplayer-1.0-0.69.rc1.lvn6.i386
liblirc_client.so.0 is needed by mplayer-1.0-0.69.rc1.lvn6.i386
liblzo2.so.2 is needed by mplayer-1.0-0.69.rc1.lvn6.i386
libmp3lame.so.0 is needed by mplayer-1.0-0.69.rc1.lvn6.i386
libmpcdec.so.3 is needed by mplayer-1.0-0.69.rc1.lvn6.i386
libpostproc.so.51 is needed by mplayer-1.0-0.69.rc1.lvn6.i386
libtwolame.so.0 is needed by mplayer-1.0-0.69.rc1.lvn6.i386
libx264.so.54 is needed by mplayer-1.0-0.69.rc1.lvn6.i386
libxvidcore.so.4 is needed by mplayer-1.0-0.69.rc1.lvn6.i386

I haven't been able to figure out which packages I should add for these libraries.

Change History (2)

comment:1 Changed 12 years ago by diego@…

  • Component changed from build system to RPMs
  • Owner changed from diego@… to dominik@…

comment:2 Changed 12 years ago by dominik@…

  • Resolution set to invalid
  • Status changed from new to closed

Add livna to your yum configuration and use yum to install mplayer together with its dependencies. See http://rpm.livna.org/rlowiki/UsingLivna .

Note: See TracTickets for help on using tickets.