Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#872 closed defect (wontfix)

Merge universal binary and PPC version

Reported by: markus.magnuson@… Owned by: nicolas.plourde@…
Priority: normal Component: MPlayer OS X
Version: 1.0rc1 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Why is there a separate PPC installer? A universal binary is by definition both Intel and PPC code, so that one should work on PPC too, right?

Change History (2)

comment:1 Changed 12 years ago by compn

  • Resolution set to wontfix
  • Status changed from new to closed

no, universal means it works on 10.1 10.2 10.3 10.4 etc

mac osx has version incompatabilities...

ppc and intel must be compiled seperately and be seperate binaries (usually)

comment:2 Changed 12 years ago by markus.magnuson@…

Then maybe you should change the name you use for it, since every Mac user will identify "universal binary" as "runs on both Intel and PPC":

http://www.apple.com/universal

Note: See TracTickets for help on using tickets.