Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#88 closed defect (fixed)

unplayable mp3

Reported by: gabor@… Owned by: moritz@…
Priority: normal Component: demuxer
Version: HEAD Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

http://z10n.net/unplayable.mp3

(btw. it's 500kbytes. can i attach it to the bug?)

it doesn't play with current mplayer with:
"mplayer unplayable.mp3"
"mplayer -demuxer 17 unplayable.mp3"

(i can attach mplayer -v -v outputs, but imho it isn't hard to reproduce)

madplay plays it.
rhythmbox plays it.
xmms plays it.

Change History (2)

comment:1 Changed 14 years ago by reimar

Try one of the patches for bug #64, it works for me...
The very latest version is here:
http://mplayerhq.hu/pipermail/mplayer-dev-eng/2004-September/029400.html

comment:2 Changed 14 years ago by gabor@…

  • Resolution set to fixed
  • Status changed from new to closed

it works now

(i have no idea which patch fixed it, but it works now ;)

Note: See TracTickets for help on using tickets.