Opened 11 years ago

Last modified 9 years ago

#972 closed defect (invalid)

MPlayer plays HD stream from pipe, not from dvb://

Reported by: cijoml@… Owned by: reimar
Priority: normal Component: core
Version: unspecified Severity: normal
Keywords: Cc: compn
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Hi there,

playing stream via:

dvbstream -o 610 620 630 600 -f 674000000 -gi 8 -cr AUTO -crlp AUTO -rtp -d2 -ttl3 | mplayer -

works, but using

mplayer dvb://"Nova HD-test"

I get sound, but no video.

Line in channels.conf looks like:

Nova HD-test:674000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANSMISSION_MODE_8K:GUARD_INTERVAL_1_16:HIERARCHY_NONE:0:620:400

Change History (1)

comment:1 Changed 9 years ago by compn

  • Resolution set to invalid
  • Status changed from new to closed, patriotact@gmail.com

probably you need -tspid or -tsprobe to get audio working.

Note: See TracTickets for help on using tickets.