Opened 15 years ago

Closed 14 years ago

Last modified 14 years ago

#137 closed defect (duplicate)

Video Playback: Video/Audio Halt when A Window is moved without displaying its contents

Reported by: shlomif@… Owned by: alex@…
Priority: normal Component: vo
Version: HEAD Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

If you run mplayer, and play a video (MPEG1 is known to be problematic), and
make sure your Window Manager moves windows in wireframe mode (without
displaying its contents, only the border of the window), then when a window is
(any window on the screen) is moved (dragged) when the video is played the
video/audio stops being played in mplayer.

This doesn't happen with xine.

Change History (1)

comment:1 Changed 14 years ago by reimar

  • Resolution set to duplicate
  • Status changed from new to closed

No idea what causes this, but I think it happens in much more cases (not only in
"wireframe" mode)

* This bug has been marked as a duplicate of 72 *

Note: See TracTickets for help on using tickets.