Opened 10 years ago

Closed 10 years ago

#1447 closed defect (duplicate)

couldn't switch off subtitles in matroska files.

Reported by: wWolfovich@… Owned by: r_togni@…
Priority: normal Component: ve
Version: unspecified Severity: critical
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Couldn't switch off subtitles in matroska files by default.
Option -noautosub doesn't work, at least in situations where subs are track of matroska file.
Tried with all versions available in Gentoo Linux, it means different builds of rc2, and with latest svn version (SVN-r29218-4.1.2) build manualy without any options.
"v"-keybind works for playback, but first, i want to switch off loading of any subs by default, and second and main, it's impossible switch off subs when reencoding from matroska file using mencoder.

Change History (1)

comment:1 Changed 10 years ago by compn

  • Resolution set to duplicate
  • Status changed from new to closed

* This bug has been marked as a duplicate of bug 1371 *

Note: See TracTickets for help on using tickets.