Opened 8 years ago

Closed 8 years ago

#1971 closed defect (invalid)

MPlayer for Windows - Auto Update: Signature Invalid

Reported by: tidoublefer@… Owned by: diego@…
Priority: normal Component: build system
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

MPlayer for Windows Auto Updater has been unable to complete update checks on any of my computers since April 2011.
The attached warning appears while 'Checking for new updates', just before the updater checks the current build against the installed build. The updater then closes.

Attachments (1)

MPlayer Error.bmp (140.9 KB) - added by tidoublefer@… 8 years ago.
Screenshot of Error Message Window

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by tidoublefer@…

Screenshot of Error Message Window

comment:1 Changed 8 years ago by diego@…

  • Resolution set to invalid
  • Status changed from new to closed

We provide no such thing as "MPlayer for Windows", go contact the real author of that piece of software.

Note: See TracTickets for help on using tickets.