Opened 13 years ago

Last modified 7 years ago

#25 new defect

Fullscreen broken in pekwm

Reported by: elektronisch@… Owned by: reimar
Priority: normal Component: vo
Version: 1.0pre5 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

When i try to go to fullscreen mode the movie will enlarge but the window itself
will not change shape, it stays in the orginal windowed mode (if i run it as
-fs, worthwise when i hit f it doesnt do a thing). This was fine before
1.0pre5. I'm using the latest pekwm release, latest nvidia drivers (using a
fx5600), gcc 3.3, and using slackware 10.

Change History (4)

comment:1 Changed 13 years ago by moritz@…

Does this also happen with current CVS?

comment:2 Changed 13 years ago by lcordier@…

(In reply to comment #1)

Does this also happen with current CVS?

I just tried it, 1.0pre6a and CVS has this problem. -vo sdl goes fullscreen
but -vo xv have still got this problem. It worked in 1.0pre2, the previous
version I had working.

Regards, Louis.

comment:3 Changed 12 years ago by diego@…

  • Owner changed from moritz@… to beastd

comment:4 Changed 7 years ago by compn

  • Owner changed from beastd to reimar
Note: See TracTickets for help on using tickets.