Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#311 closed defect (fixed)

can't change aspect ratio like I used to.

Reported by: fsksvc@… Owned by: alex@…
Priority: normal Component: vo
Version: 1.0pre6 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

The coolest thing about mplayer has always been that I can change the aspect
ratio of a movie by clicking the corner of the window and dragging it (no other
player could do this). I upgraded to Slackware 10.1 from 9.1, and
mplayer-1.0pre6 and now I can nolonger do this. If I drag the corner of the
window it still maintains the wrong aspect ratio. I tried getting an older
version (0.91) but it still won't change the aspect ratio. has something changed
in mplayer or is the change caused by the new xorg, or window manager? PLease
help, half the movies I have come with the wrong aspect ratio and I find this
very anoying.

Struan
PS thanks for the player.

Change History (1)

comment:1 Changed 14 years ago by fsksvc@…

  • Resolution set to fixed
  • Status changed from new to closed

OK forget it, I found the nokeepaspect option and that is the solution. Sorry
to cause you any trouble.

Struan

Note: See TracTickets for help on using tickets.