Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#420 closed defect (fixed)

ASF streaming fix

Reported by: r_a_d_o@… Owned by: r_togni@…
Priority: normal Component: streaming
Version: unspecified Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Some ASF streams are not recognized properly by mplayer. This is because they
have a mime-type that is not in network.c: "application/x-mms-framed". If you
add this type to the mime_type_table in network.c as a DEMUXER_TYPE_ASF, the
roblem is fixed.
An example of such a stream is: http://64.34.147.109:3690/CFMJAM

Cheers,

Rado

Change History (1)

comment:1 Changed 13 years ago by r_togni@…

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in CVS, thanks

Note: See TracTickets for help on using tickets.