Opened 13 years ago

Last modified 8 years ago

#582 closed defect (fixed)

Icon in taskbar/title dosn't display normally

Reported by: xelfium@… Owned by: reimar
Priority: normal Component: GUI
Version: 1.0pre8 Severity: normal
Keywords: Cc: ib
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Hello!
I've noticed one problem in mplayer's gui - sometimes (rather often) icon (with
MPlayer logo) in the top left coner of the window (Video or Control) is not
displayed correctly. Also, in taskbar, too. I've made some screenshots, you can
see them here: http://snotes.narod.ru/screens.tar.bz2. This is very ugly bug, I
think. Please, could you fix it?

Change History (2)

comment:1 Changed 13 years ago by reimar

* Bug 583 has been marked as a duplicate of this bug. *

comment:2 Changed 8 years ago by ib

  • Resolution set to fixed
  • Status changed from new to closed, ib@wupperonline.de

fixed in svn r33614

Note: See TracTickets for help on using tickets.