Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#622 closed enhancement (duplicate)

mplayer cannot play ogg flac files

Reported by: calestyo@… Owned by: reimar
Priority: normal Component: core
Version: unspecified Severity: minor
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Hi.

Additionally to the native container format of FLAC, there's an official
specification of howto embbed flac streams into ogg.

mplayer seems not to be ably to playback these files and I suggest this as a new
feature :)

Best wishes,
Chris.

btw: (information about ogg flac is found on the official flac website)

Change History (1)

comment:1 Changed 13 years ago by reimar

  • Resolution set to duplicate
  • Status changed from new to closed

Besides ogg container being a horror, in this case the search function could
have helped :-)

* This bug has been marked as a duplicate of 229 *

Note: See TracTickets for help on using tickets.