Opened 13 years ago

Closed 10 years ago

#699 closed defect (duplicate)

Nothing happens when I try playing a stream

Reported by: landemaine@… Owned by: r_togni@…
Priority: normal Component: streaming
Version: 1.0rc1 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

I tried playing Philosomatika's streaming radio (http://philosomatika.com), these are the 2 streams I tried:

But whe it does is launch MPlayer, and then nothing happens. I click the "Play" button, and nothing happens even after several minutes.

It works fine with VLC though.

Change History (6)

comment:1 Changed 13 years ago by dominik@…

  • Component changed from RPMs to streaming

Confirmed with r21479. Reassigning to proper component.

comment:2 Changed 13 years ago by dominik@…

  • Owner changed from dominik@… to r_togni@…

Reassigned to component maintainer.

comment:3 Changed 10 years ago by compn

  • Resolution set to invalid
  • Status changed from new to closed

sample stream in url is 404

live stream works fine in mplayer with -playlist

bug > closed

comment:4 Changed 10 years ago by landemaine@…

  • Resolution invalid deleted
  • Status changed from closed to reopened

I'm not surprised...The bug is 3 years old...Here's the problematic link: http://yp.shoutcast.com/sbin/tunein-station.pls?id=5628

comment:5 Changed 10 years ago by compn

it works with

mplayer -playlist http://yp.shoutcast.com/sbin/tunein-station.pls?id=5628

or did you want playlist files to be automatically detected ?

comment:6 Changed 10 years ago by compn

  • Resolution set to duplicate
  • Status changed from reopened to closed

marking as duplicate to bug with patch to fix and better title :)

* This bug has been marked as a duplicate of bug 851 *

Note: See TracTickets for help on using tickets.