Opened 12 years ago

Closed 12 years ago

#933 closed defect (invalid)

Mutes whole system

Reported by: info@… Owned by: reimar
Priority: normal Component: ao
Version: 1.0rc2 Severity: normal
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

If I activate mute in mplayer, it sets the system wide PCM output to 0 which leads to every other application going mute too. This way I can never continue to listen to music while playing a video muted.

Please make mplayer’s audio output independent so that mute only affects mplayer.

Change History (2)

comment:1 Changed 12 years ago by compn

does -softvol fix this ?

comment:2 Changed 12 years ago by info@…

  • Resolution set to invalid
  • Status changed from new to closed

does -softvol fix this ?

Sorry, I never ever got a notification mail about your comment and just got here because I found out exactly that option.

It does what I want; closing my report now.

Note: See TracTickets for help on using tickets.