Opened 11 years ago

Closed 11 years ago

#1277 closed defect (fixed)

endchapter option is ignored

Reported by: mc3man@… Owned by: reimar
Priority: normal Component: core
Version: unspecified Severity: major
Keywords: Cc: andrew.david.45@…
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

previous to rev. starting April 2008 the endchapter option was used. Ex.
mplayer -vc null -vo null -aid 128 -ao pcm:fast:waveheader:file=foo5.wav dvd://1 -chapter 5-5
would extract and convert chapter5 only.
Since then the -5 is ignored and while starting on chap.5 the remainder of the title is extracted and converted

Change History (3)

comment:1 Changed 11 years ago by andrew.david.45@…

  • Cc andrew.david.45@… added

comment:2 Changed 11 years ago by andrew.david.45@…

I can confirm this bug using:

andrew@skamandros~$ mplayer | head -n 1
MPlayer dev-SVN-r27979-4.2.3 (C) 2000-2008 MPlayer Team

using a similar commandline:

mplayer dvd://1 -chapter 20-20 -dumpstream -dumpfile matrix.vob

the rip starts t chapter 20 but continues to end of title.

Andrew Strong

comment:3 Changed 11 years ago by reimar

  • Resolution set to fixed
  • Status changed from new to closed

See r27987

Note: See TracTickets for help on using tickets.