Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#1300 closed defect (invalid)

[REGRESSION] radio stream http://208.80.54.47/KLSXFM doesn't play any more

Reported by: yuri@… Owned by: reimar
Priority: important Component: core
Version: 1.0rc2 Severity: major
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

MPlayer dev-SVN-r25932-4.2.1 played this URL http://208.80.54.47/KLSXFM fine
(mplayer -user-agent Mozilla http://208.80.54.47/KLSXFM).
But with RC2 I am getting the log below.

Yuri

--- error log ---
MPlayer 1.0rc2-4.2.1 (C) 2000-2007 MPlayer Team
CPU: AMD Athlon(tm) 64 Processor 3200+ (Family: 15, Model: 4, Stepping: 8)
CPUflags: MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 1
Compiled with runtime CPU detection.

Playing http://208.80.54.47/KLSXFM.
Resolving 208.80.54.47 for AF_INET6...
Couldn't resolve name for AF_INET6: 208.80.54.47
Connecting to server 208.80.54.47[208.80.54.47]: 80...
Cache size set to 320 KBytes
Cache fill: 12.50% (40960 bytes)
libavformat file format detected.
[lavf] Audio stream found, -aid 0
==========================================================================
Opening audio decoder: [mp3lib] MPEG layer-2, layer-3
mpg123: Can't rewind stream by 785 bits!
AUDIO: 22050 Hz, 2 ch, s16le, 64.0 kbit/9.07% (ratio: 8000->88200)
Selected audio codec: [mp3] afm: mp3lib (mp3lib MPEG layer-2, layer-3)
==========================================================================
AO: [oss] 22050Hz 2ch s16le (2 bytes per sample)
Video: no video
Starting playback...
Stream not seekable!
Stream not seekable!
[flv @ 0x873b6b4]skipping flv packet: type 85, size 10672571, flags 0
Stream not seekable!
[flv @ 0x873b6b4]skipping flv packet: type 5, size 4670826, flags 0
Stream not seekable!
[flv @ 0x873b6b4]skipping flv packet: type 134, size 9391669, flags 0
Stream not seekable!
[flv @ 0x873b6b4]skipping flv packet: type 153, size 11907002, flags 0
Stream not seekable!
[flv @ 0x873b6b4]skipping flv packet: type 96, size 13506097, flags 0
Stream not seekable!
[flv @ 0x873b6b4]skipping flv packet: type 194, size 10551385, flags 0
Stream not seekable!
[flv @ 0x873b6b4]skipping flv packet: type 74, size 6772407, flags 0
Stream not seekable!
[flv @ 0x873b6b4]skipping flv packet: type 138, size 12433688, flags 0
Stream not seekable!

Change History (4)

comment:1 Changed 11 years ago by compn

  • Resolution set to invalid
  • Status changed from new to closed

rc2: "AreWeThereYet??" October 7, 2007
(SVN revisions: MPlayer r24722, FFmpeg r10677)

rc2 is older than r25932
so its not a regression, but a feature that was added :)
reopen bug if i'm mistaken.
stream works in current svn.

-compn

comment:2 Changed 11 years ago by yuri@…

I see, I used FreeBSD port and assumed that it's newer than the version I compiled many months ago.
Why don't you make another RC? It has been a year since the last RC.

comment:3 Changed 11 years ago by compn

Why don't you make another RC? It has been a year since the last RC.

MPlayer does not have enough developers to organize a release.

comment:4 Changed 11 years ago by reimar

It is not the number of developers that is the real problem, it was never more than 3 people that were really involved. And the person who created the tarballs in the past is not around (at least currently). I personally can't be bothered to read up how to create them, so as long as nobody volunteers to do the work there will be no release.

Note: See TracTickets for help on using tickets.