Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#308 closed enhancement (fixed)

lack of geometry option with gl2

Reported by: backinside@… Owned by: alex@…
Priority: normal Component: vo
Version: unspecified Severity: minor
Keywords: Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

The only vo that could play on the second head of my Ati 9800 pro was gl2. But
there is no way setting the window position with gl2. Geometry option does not
apply gl2.

Change History (2)

comment:1 Changed 14 years ago by reimar

  • Component changed from vf to vo

Implemented for vo gl and gl2, but not yet in for the MinGW variant. I'll have a
look at it next time I end up in Windows...

comment:2 Changed 14 years ago by reimar

  • Resolution set to fixed
  • Status changed from new to closed

Done.
If you want to test right away you'll probably need this patch (since compiling
under MinGW is broken in CVS):
http://mplayerhq.hu/pipermail/mplayer-dev-eng/2005-May/034794.html

Note: See TracTickets for help on using tickets.