Opened 12 years ago

Last modified 8 years ago

#788 new defect

timestamps broken

Reported by: manuel@… Owned by: reimar
Priority: normal Component: ve
Version: unspecified Severity: major
Keywords: MPlayer Cc:
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

When I want to re-encode an AVI with ZMBV video and WAV audio like this:

mencoder -ovc copy -oac lavc -o output.avi input.avi

this results in an AVI with broken timestamps (according to Rathann on IRC):

Mar 28 2007 22:44:47 <Quibus> Try to skip a part
Mar 28 2007 22:44:56 <Quibus> When I do that, the audio starts from 0, while the video is indeed skipped
Mar 28 2007 22:45:43 <Rathann> aiee
Mar 28 2007 22:45:50 <Rathann> looks like timestamps are broken

Mar 28 2007 22:46:27 <Quibus> Rathann: OK, I'm glad you can reproduce that :-) Could you please put this in your bug tracker or so?
Mar 28 2007 22:47:42 <Rathann> Quibus: well it's better you do it

SO here I am. I'm not sure which version Rathann used, but I am using the one from debian-multimedia.org:
ii mencoder 1.0-rc1svn20070225-0.2 MPlayer's Movie Encoder
ii libavcodec0d 0.cvs20060823-8 ffmpeg codec libraryii libavformatcvs51 20070312-0.0 ffmpeg file format library
ii libpostproc0d 0.cvs20060823-8 ffmpeg video postprocessing library

Change History (3)

comment:1 Changed 11 years ago by compn

  • Component changed from libavcodec to ve
  • Keywords MPlayer added; FFmpeg removed
  • product changed from FFmpeg to MPlayer

mencoder problem perhapse?

comment:2 Changed 11 years ago by compn

  • Owner changed from mru@… to r_togni@…

comment:3 Changed 8 years ago by compn

  • Owner changed from r_togni@… to reimar
Note: See TracTickets for help on using tickets.