Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#418 closed defect (duplicate)

error when playing ogg

Reported by: iuri.f@… Owned by: moritz@…
Priority: normal Component: demuxer
Version: unspecified Severity: normal
Keywords: Cc: dominik@…
Blocked By: Blocking:
Reproduced by developer: Analyzed by developer:

Description

Those are ogg from Porto Alegre's International Free Software Phorum. When
playing it on mplayer, it starts, but after a small intro (kind of propaganda of
the event), it exists with a "Ogg demuxer error".

Change History (1)

comment:1 Changed 14 years ago by dominik@…

  • Cc dominik@… added
  • Resolution set to duplicate
  • Status changed from new to closed

Confirmed with current CVS. Seems to be a duplicate of #305, so closing.

* This bug has been marked as a duplicate of 305 *

Note: See TracTickets for help on using tickets.